Requirements

In order to run PHP Setup Wizard your web server must support

  • At least 1 MB of space
  • PHP version 5.3 or newer
  • ionCube Loader * (can be downloaded for free if needed)
  • * ionCube Loader is not required for PHP Setup Wizard Premium Edition

How to check if your hosting provider meets these requirements

Ask your host. The best way to check your requirements is to simply contact your host and ask them. Link them back to this page so they can look over the list.